The Makers of FDR®

  • FDRPASVM...Non-Disruptive
  • Migration of z/VM and
  • Linux on System z
  • Volumes is NOW Available

This table shows, for each current release of z/OS, the minimum levels of each Innovation product that should be installed. Use the table when upgrading your z/OS system, to verify that you have the correct Innovation software in use. If not, you should install the latest version. If you already are using the indicated minimum level, you may wish to install the latest version anyway in conjunction with the Operating System upgrade.  All versions are downward compatible, so you can install the latest level of Innovation products with older levels of MVS (see notes for exceptions for the UPSTREAM for z/OS and IAM products).  Please review the Product Notes that follow the table for fixes that may be required depending on the hardware and software in use at your installation.

To obtain any of the fixes mentioned on this page, click on FTP Login, and enter your access code on the FTP Login page. (If you don't have an access code, you can obtain one by clicking on Register for FTP Site Access on the FTP Login page.) Within the FTP site, go to the directory Public/Download, and then FDR_V54 for FDR V5.4 fixes, or the appropriate directory for fixes for other products.

End of Support Dates for Innovation Products (EOS) click here

NOTE: While prior versions might still work, the versions listed below are the minimum supported versions.

* Review all the “Product Notes” following this table for compatibility issues with specific
  releases of the Innovation products and the operating system.

 

z/OS 1.13

z/OS 2.1

z/OS 2.2 *

 
PRODUCT Minimum Minimum Minimum Latest Version
FDR
V5.4/78
V5.4/78
V5.4/80
V5.4/83
COMPAKTOR
V5.4/78
V5.4/78
V5.4/80
V5.4/83
ABR
V5.4/78
V5.4/78
V5.4/80
V5.4/83
FDRCRYPT
V5.4/78
V5.4/78
V5.4/80
V5.4/83
FDREPORT
V5.4/78
V5.4/78
V5.4/80
V5.4/83
FDRVIEWS
V5.4/78
V5.4/78
V5.4/80
V5.4/83
FDRINSTANT
V5.4/78
V5.4/78
V5.4/80
V5.4/83
FDRDRP
V5.4/78
V5.4/78
V5.4/80
V5.4/83
FDRREORG
V5.4/78
V5.4/78
V5.4/80
V5.4/83
FDRPAS
V5.4/80
V5.4/80
V5.4/80
V5.4/83
FDRPASVM
V5.4/80
V5.4/80
V5.4/80
V5.4/83
FDRMOVE with FDRPAS
V5.4/80
V5.4/80
V5.4/80
V5.4/83
FDRERASE for z/OS
V5.4/70
V5.4/70
V5.4/70
V5.4/70 **
FDRSOS
V5.4/78
V5.4/78
V5.4/80
V5.4/83
FATS/FATAR/FATSCOPY
V4.9/27
V4.9/27
V4.9/27
V4.9/29
IAM
V9.1
V9.1
V9.1
V9.2/00 ***
UPSTREAM CLIENT
V3.7
V3.7
V3.7
V3.8.04
FDR/UPSTREAM for Linux on z Systems client
V3.7
V3.7
V3.7
V3.8.04
FDR/UPSTREAM z/OS UNIX client
V3.6
V3.6
V3.7
V3.8.04
UPSTREAM Director
-
-
-
V5.1.00
FDR/UPSTREAM for z/OS storage server
V3.7
V3.7.0
V3.7.0
V3.9.0
UPSTREAM Reservoir
-
-
-
V3.8.0C

* Please check for updates on September 30, 2015 when z/OS 2.2 becomes GA.


 Click Here to Request Latest Version


You may need to apply additional fixes to Innovation products for particular situations as shown in the notes below. If your level of the indicated product is at or above the level indicated as “included in Vx.x/ll” then you already have the fix. If not, you can download and apply the fix, or install a higher version of the product.

 Click Here for FTP Site to access user manuals and to review
     and apply fixes.


FDR PRODUCT NOTES
  1. FDR SUPPORT FOR EAV: With z/OS 1.10 and higher IBM supports volumes that are larger than 54GB's. For EAV support of volumes greater than 223 GB to 1 TB you need version 5.4L78 or higher.

FDRPAS/FDRMOVE/FDRERASE PRODUCT NOTES
  1. FDRPAS SUPPORT FOR EAV: With z/OS 1.10 and higher IBM supports volumes that are larger than 54GB's. For EAV support of volumes greater than 223 GB to 1 TB you need version 5.4L78 or higher.

  2. FDRPAS Users should review the link below for any IBM PTF's that need to be installed prior to using FDRPAS.

    Click Here for IBM and ThirdParty Maintenance Requirements

FDRSOS PRODUCT NOTES
  1. FDRSOS support for IBM requires a DS8700 or DS8800 with the IBM no cost feature called z/OS Distributed Data Backup (zDDB). See the link below on how to order IBM zDDB.

    Click Here for Ordering instructions of IBM zDDB

FATS/FATAR/FATSCOPY PRODUCT NOTES
  1. The way that z/OS handles out-of-order tape volumes has changed in z/OS release 1.13. This change affects FATAR's ability to do an ANALYZE/COPY of a volume in a multivolume set (other than the first volume). For FATAR to be compatible with this change, you must install FATS V4.9L25 or higher.

IAM PRODUCT NOTES
  1. The minimum requirements for running IAM Version 9.0 are a z/OS operating system and a z/Architecture processor. IAM Version 9.0 utilizes various functions and features only available in z/OS operating systems and instructions available only on processors that support z/Architecture. Due to a quad-word alignment required with the 64-bit support, the IAM load library requires and is distributed as a PDSE with a block size of 32760. IAM users not meeting those requirements can continue to utilize IAM Version 8.1. It is recommended that you request IAM 8.1 Level 19.

  2. Support for CICS TS V5.1 CICS TS V5.1 requires IAM 9.1 or higher.

  3. Support for CICS TS V5.2 CICS TS V5.2 requires IAM 9.1/01 Spin Level 08 (Released August 22, 2014) or apply ZAP P91.0087 to IAM Version 9.1.

UPSTREAM for z/OS PRODUCT NOTES
  1. UPSTREAM for z/OS v2.1 requires a minimum of FDR/UPSTREAM z/OS v 3.7.0 and
    P-35.0029 to resolve a compatibility problem in the UPSTREAM dialogs.

Innovation Products End of Support Dates (EOS)

PRODUCT VERSION(s) EOS
FDR/CPK/ABR
FDRCRYPT/FDREPORT
FDRVIEWS/FDRINSTANT
FDRDRP/FDRSOS
V5.4/74 and 5.4/76
December 31, 2014
FDRPAS and FDRMOVE
FDRERASE**
V5.4/76 and V5.4/78
June 30, 2015
FATS/FATAR/FATSCOPY
V4.9/20, V4.9/25 and V4.9/26
December 31, 2014
IAM, IAM/AIX and IAM/PLEX
V8.1/18**, 8.1/19**, V9.0 (all versions)
June 30, 2015
UPSTREAM CLIENT
V3.6.0
December 31, 2014
FDR/UPSTREAM for z Systems client
V3.6.0
December 31, 2014
FDR/UPSTREAM z/OS UNIX client
V3.5.0
December 31, 2014
UPSTREAM Director
V1.9.0
December 31, 2014
FDR/UPSTREAM for z/OS storage server
V3.6.0
December 31, 2014
UPSTREAM Reservoir
V3.6.0 and V3.7
December 31, 2014

** FDRERASE because of Government Certification is at Version 5.4L70 and currently has no EOS date.
*** If you are running on a non z/Architecture CPU, IAM Version 8.1/18 and 8.1/19 will still be supported.

If you are running an operating system prior to z/OS 1.13 and running product versions that are not supported, Click HERE for previous product notes.